AS-Built

Ich versuche hier mal alle Informationen zu sammeln die mit dem MK4 und der Modulprogrammierung zu tun haben.

Falls ihr Anmerkungen und Kommentare habt, würde ich mich über eine Rückmeldung freuen. Falls ihr weitere Parameter wisst, was sie bedeuten, einfach melden und ich ergänze das die Tabelle.

Keine Garantie auf Richtigkeit & Vollständigkeit

x = Werte die ignoriert werden bzw. so belassen werden wie sie sind

y = Checksumme = wird von FORScan automatisch berechnet

APIM

7D0-02-01

alter Wert neuer Wert Kommentar
xxxx x1xx xxyy xxxx xBxx xxyy 1 = Standardlogo
B = ST Logo
C = RS Logo
D = GT Logo

7D0-01-02

alter Wert neuer Wert Kommentar
xxxx x6xx xxyy xxxx x3xx xxyy 6 = Klimaanlage aus
3 = Klimaanlage ein
2 = Klimaanlage ein falls man HUD hat

7D0-01-01

alter Wert neuer Wert Kommentar
xxxx xxxx x0yy xxxx xxxx x7yy 0 = Standardwert
7 = Sitz- und Lenkradheizung in SYNC3 anzeigen

3 Kommentare bei „AS-Built“

  1. Gude:-)
    Hab mir mal eben deine Youtube Videos angeschaut. Hätte auch mal ne Frage an dich diesbezüglich. Ich hab mir als Reimport einen Focus gekauft der leider kein Navi hat. Es handelt sich hierbei aber um das große 8 Zoll Display.
    In deinen Video zur änderung der Farben habe ich den Eintrag Navi enable gesehen. Was würde passieren ich setz das Radio auf enable 1 bei Navi und ich habe gar kein Navi??

    Mfg

    1. Hi.
      Wenn du es auf enable stellst, wird dir zu 99% der Menüpunkt angezeigt, wenn du aber drauf druckst, wird nichts passieren.
      Die Module ohne Navi haben keinen Speicher um die Karten drauf zu laden.

  2. Hallo,
    durch eine Nachfrage über fb zur Codierung des Klimamenü im Sync3 bin ich nach deinem Video auf yt hier gelandet.
    Ich bin mir nicht sicher welche APIM Generation bei euren MK4 verbaut sind. Für die älteren (JR3T) gibt es momentan ein Update auf v19149. Dabei gibt es ein Problem mit eingestelltem GT-Design: https://mondeo-mk5.de/forum/index.php?thread/558-updates-zum-sync3-apim-hb5t-jr3t/&pageNo=49
    Bei einem Update letzte Woche hatte ich auch vorsorglich den GT-Splashscreen vorher deaktiviert, das komplette Theme ist nicht mehr verfügbar.

    Schönen Gruß aus dem mondeo-mk5.de-Forum

Schreibe einen Kommentar